Welcome, Guest
Username: Password: Remember me

TOPIC: Website Upgrade???

Re: Website Upgrade??? 1 year 3 months ago #11812

  • PhilipPasteur
  • PhilipPasteur's Avatar
  • OFFLINE
  • Platinum Boarder
  • Phil
  • Posts: 944
  • Thank you received: 233
  • Karma: 66
mark76 wrote:
Our cows have much nicer bells... :P

[/URL]

The one I posted would never be around a cow's neck...
Yours would not be as pretty after several thousnd strikes with a drumstick
:P
Phil

MAX 2001-2013
Hoping there is that bridge!
I miss you Buddy!
The administrator has disabled public write access.

Re: Website Upgrade??? 1 year 3 months ago #11813

  • cbwx34
  • cbwx34's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1260
  • Thank you received: 413
  • Karma: 92
PhilipPasteur wrote:
Yours would not be as pretty after several thousnd strikes with a drumstick
:P

Now THAT'S funny! :lol: :lol: :lol: :lol: :lol:
The administrator has disabled public write access.

Re: Website Upgrade??? 1 year 3 months ago #11846

  • ApexGS
  • ApexGS's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 163
  • Thank you received: 51
  • Karma: 18
wickededge wrote:
I wish it was so simple! It was a bomb but at least a bomb in the middle of the. The IT guys are back to the drawing board and going to try again next week...

Happens to the best of us! I can't count the times I've screwed up my site trying to update it or add features... and I'm using the most user friendly site software on the planet (Wordpress)!
Your friendly neighborhood gunsmith!
- Tom
The administrator has disabled public write access.

Re: Website Upgrade??? 1 year 3 months ago #11847

  • LeoBarr
  • LeoBarr's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 688
  • Thank you received: 238
  • Karma: 33
The main pictures on the web site do not display I get a small white framed blue square with a question mark in it .
I am running a mac OSX 10.8.4 Adobe flash player is up to date , these images are not showing in both Safari & Chrome .
I have Java script enabled but not not Java in plug ins I have not changed these setting which I had for some time .
All images showed on the site before the change .
Does anyone else have this experience?
ScreenShot2013-06-14at22.24.34.png
The administrator has disabled public write access.

Re: Website Upgrade??? 1 year 3 months ago #11849

  • PhilipPasteur
  • PhilipPasteur's Avatar
  • OFFLINE
  • Platinum Boarder
  • Phil
  • Posts: 944
  • Thank you received: 233
  • Karma: 66
I thought that Clay said that they ended up not making any changes.

From Clay's last post on the subject:
I wish it was so simple! It was a bomb but at least a bomb in the middle of the. The IT guys are back to the drawing board and going to try again next week...
Phil

MAX 2001-2013
Hoping there is that bridge!
I miss you Buddy!
Last Edit: 1 year 3 months ago by PhilipPasteur.
The administrator has disabled public write access.
The following user(s) said Thank You: LeoBarr

Re: Website Upgrade??? 1 year 3 months ago #11850

  • PhilipPasteur
  • PhilipPasteur's Avatar
  • OFFLINE
  • Platinum Boarder
  • Phil
  • Posts: 944
  • Thank you received: 233
  • Karma: 66
weps.jpg

OOPS
just got this
"Simple Image Rotator" error! Please check the module settings and make sure you have entered a valid image folder path!

Same sort of empty box with blue circle and diagonal line...
Just happened within the last hour or so though... at least that I noticed..
same on the WEPS home page... anywhere there is a graphic/picture..
Phil

MAX 2001-2013
Hoping there is that bridge!
I miss you Buddy!
Last Edit: 1 year 3 months ago by PhilipPasteur.
The administrator has disabled public write access.

Re: Website Upgrade??? 1 year 3 months ago #11852

  • wickededge
  • wickededge's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1799
  • Thank you received: 648
  • Karma: 92
I think it's fixed now...
--Clay Allison
The administrator has disabled public write access.
The following user(s) said Thank You: PhilipPasteur

Re: Website Upgrade??? 1 year 3 months ago #11853

  • LeoBarr
  • LeoBarr's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 688
  • Thank you received: 238
  • Karma: 33
It's looking good from here all as nit should be:)
The administrator has disabled public write access.

Re: Website Upgrade??? 1 year 3 months ago #11877

  • LeoBarr
  • LeoBarr's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 688
  • Thank you received: 238
  • Karma: 33
ScreenShot2013-06-15at21.33.39.png



I was looking at knife pictures and got about halfway down the list and then I had a glitch that keeps reoccurring it wants a name and password and the only way I can get out of it is to close Safari closing the window does not stop this request .
Once again I did a permissions check incase there is a problem my end but I think there is another Gremlin lurking around
Last Edit: 1 year 3 months ago by LeoBarr.
The administrator has disabled public write access.

Re: Website Upgrade??? 1 year 3 months ago #11878

  • cbwx34
  • cbwx34's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1260
  • Thank you received: 413
  • Karma: 92
I don't think that's a forum issue... it looks like the forum member password protected the pictures he had on that page... so now it's asking for the login.
The administrator has disabled public write access.
Time to create page: 0.164 seconds