Welcome, Guest
Username: Password: Remember me

TOPIC: Is this site slow for anyone else?

Re: Is this site slow for anyone else? 1 year 2 months ago #9298

  • wickededge
  • wickededge's Avatar
  • NOW ONLINE
  • Administrator
  • Posts: 1714
  • Thank you received: 564
  • Karma: 90
We're on the new server now, not the smoothest migration to be sure. I'd love to hear back from people regarding the speed of the site now.
--Clay Allison
The administrator has disabled public write access.

Re: Is this site slow for anyone else? 1 year 2 months ago #9299

  • johpe
  • johpe's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 75
  • Thank you received: 18
  • Karma: 4
Yes now it is much faster than before. The only hick-up I noticed was that the DNS was pointing to something totally different for a short while today.
The administrator has disabled public write access.

Re: Is this site slow for anyone else? 1 year 2 months ago #9300

  • cbwx34
  • cbwx34's Avatar
  • OFFLINE
  • Moderator
  • WE Stonehenge?
  • Posts: 1240
  • Thank you received: 390
  • Karma: 92
wickededge wrote:
We're on the new server now, not the smoothest migration to be sure. I'd love to hear back from people regarding the speed of the site now.

So far.....so good!! :woohoo: Nice to see the "lost" forum posts return too. :)

Thanks!!!!
The administrator has disabled public write access.

Re: Is this site slow for anyone else? 1 year 2 months ago #9301

  • wickededge
  • wickededge's Avatar
  • NOW ONLINE
  • Administrator
  • Posts: 1714
  • Thank you received: 564
  • Karma: 90
You're welcome. The whole thing turned into a pretty big adventure!
--Clay Allison
The administrator has disabled public write access.

Re: Is this site slow for anyone else? 1 year 2 months ago #9307

  • mark76
  • mark76's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1098
  • Thank you received: 307
  • Karma: 86
It indeed looks faster.

wickededge wrote:
not the smoothest migration to be sure

Great to witness live that some days of posts went missing ;) . Glad they're back.

Congrats!
The administrator has disabled public write access.

Re: Is this site slow for anyone else? 1 year 2 months ago #9308

  • mark76
  • mark76's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1098
  • Thank you received: 307
  • Karma: 86
I guess this is a side-effect of the upgrade?

The administrator has disabled public write access.

Re: Is this site slow for anyone else? 1 year 2 months ago #9309

  • wickededge
  • wickededge's Avatar
  • NOW ONLINE
  • Administrator
  • Posts: 1714
  • Thank you received: 564
  • Karma: 90
mark76 wrote:
I guess this is a side-effect of the upgrade?


Yep, one of many... :angry: We're working to resolve it now though it may be tomorrow before it's fixed.
--Clay Allison
The administrator has disabled public write access.

Re: Is this site slow for anyone else? 1 year 2 months ago #9312

  • cbwx34
  • cbwx34's Avatar
  • OFFLINE
  • Moderator
  • WE Stonehenge?
  • Posts: 1240
  • Thank you received: 390
  • Karma: 92
I'm not seeing that....
The administrator has disabled public write access.

Re: Is this site slow for anyone else? 1 year 2 months ago #9316

  • cbwx34
  • cbwx34's Avatar
  • OFFLINE
  • Moderator
  • WE Stonehenge?
  • Posts: 1240
  • Thank you received: 390
  • Karma: 92
mark76 wrote:
Open your eyes, Curtis! :P

If I read the error messages, it might due to something we pm-ed about this week: I've got topic subscription on by default, you've got it off.

Can't believe, all this forum speed, and all I wake up to is a scolding. :silly:

I suspected that's what it was.

(Just so noone gets confused, there's no way to make subscribing on/off by default. I uncheck the box manually every time).
The administrator has disabled public write access.

Re: Is this site slow for anyone else? 1 year 2 months ago #9317

  • Mikedoh
  • Mikedoh's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 395
  • Thank you received: 85
  • Karma: 13
Speed is good. The green alert for notification of new posts has been acting up.
Continues to notify of the same posts over and over.
Maybe it's fixed now?
The administrator has disabled public write access.
Time to create page: 0.137 seconds