Welcome, Guest
Username: Password: Remember me

TOPIC: FAQs link on home page gets a 404 error.

FAQs link on home page gets a 404 error. 2 months 1 day ago #17567

  • Mikedoh
  • Mikedoh's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 446
  • Thank you received: 105
  • Karma: 14
FWIW
The administrator has disabled public write access.

FAQs link on home page gets a 404 error. 2 months 1 day ago #17568

  • mark76
  • mark76's Avatar
  • NOW ONLINE
  • Administrator
  • Posts: 1185
  • Thank you received: 352
  • Karma: 86
Still? They work well here.
The administrator has disabled public write access.

FAQs link on home page gets a 404 error. 2 months 1 day ago #17569

  • Mikedoh
  • Mikedoh's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 446
  • Thank you received: 105
  • Karma: 14
Link from bottom of home page doesn't work for me. One from resources page does.
The administrator has disabled public write access.

FAQs link on home page gets a 404 error. 2 months 1 day ago #17572

  • mark76
  • mark76's Avatar
  • NOW ONLINE
  • Administrator
  • Posts: 1185
  • Thank you received: 352
  • Karma: 86
Ah. Same here. Thanks.
The administrator has disabled public write access.

FAQs link on home page gets a 404 error. 1 month 3 weeks ago #17633

  • wickededge
  • wickededge's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1759
  • Thank you received: 608
  • Karma: 91
Thanks guys! I just passed it along to the webmaster, should be fixed today.
--Clay Allison
The administrator has disabled public write access.
Time to create page: 0.120 seconds