Welcome, Guest
Username: Password: Remember me

TOPIC: Weird site problems - inconsistent views (tablet)

Weird site problems - inconsistent views (tablet) 4 months 4 days ago #16742

  • mark76
  • mark76's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1186
  • Thank you received: 353
  • Karma: 86
I just posted the message below using my laptop. However, there is something weird going on. I cannot see this message on my tablet. Since I can see that discussions are going on on the forum on my tablet, I wonder whether anyone can see the message I just posted. Therefore I post a copy of this message using my tablet.

=========================

There's something weird going on. I just posted two messages using a laptop. I then visited the WE forum on a tablet and the messages were not visible. However, other (later) posts were visible.

I cleaned the cache on both computers and tried again. But I get two completely inconsistent views of the forum!

This is what I see on the laptop.



And this is what I see on the tablet.



There's a large number of inconsistencies. And the truely weird thing is that neither of the views is simply older than the other one.

On the laptop my last posts are visible. They include a reaction to Josh about Victorinox kitchen knives (top picture, second topic from above) and a message about uneven bevels (top picture, third topic from above).

On the tablet none of my posts are visible. But the weird thing is, neither are the posts LeoM and Josh made about the uneven bevels (which they posted many hours ago, if not yesterday). Instead, a message by Clay (slightly over 2 hours ago) about these uneven bevels is visible (bottom picture, second topic from above).

And the tablet shows a topic by Leo (bottom picture, first topic from above) which the laptop doesn't show.

Does anyone know what is going on?

P.S. I bet this message will - after posting it - be visible on the laptop, but not on the tablet.
The administrator has disabled public write access.

Weird site problems - inconsistent views (tablet) 4 months 4 days ago #16743

  • leomitch
  • leomitch's Avatar
  • OFFLINE
  • Administrator
  • Posts: 719
  • Thank you received: 206
  • Karma: 92
Don't worry Mark...it must have to do with the switch over. I had a post re: uneven bevels too as did you and Josh...I got them as emails but they do not show on the forum. Also if I hit the link, it leads me to a place that says I am forbidden there. So I think it has to do with the cross-over.

Leo
Never go anywhere without your knife!
Gibbs rule number 9

Leo James Mitchell
The administrator has disabled public write access.

Weird site problems - inconsistent views (tablet) 4 months 4 days ago #16744

  • mark76
  • mark76's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1186
  • Thank you received: 353
  • Karma: 86
leomitch wrote:
So I think it has to do with the cross-over.

Ah! So we're having two forums right now. What a luxury :angry: :lol: :lol:
The administrator has disabled public write access.

Weird site problems - inconsistent views (tablet) 4 months 4 days ago #16745

  • wickededge
  • wickededge's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1760
  • Thank you received: 609
  • Karma: 91
Sending it to the web company now...
--Clay Allison
The administrator has disabled public write access.

Weird site problems - inconsistent views (tablet) 4 months 4 days ago #16751

  • mark76
  • mark76's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1186
  • Thank you received: 353
  • Karma: 86
This really seems like the Wicked Edge website is switching over from one IP address to another one. The Domain Name Servers (DNSs) need to be updated with the new IP adress, something that can take up to 24 hours.

On "the other" (old?) forum, which was "connected" to my laptop, I was talking to Josh and Eamon, who were also connected to that forum.

However, it seems my laptop has switched to the new forum now and I cannot see their responses anymore.
The administrator has disabled public write access.
The following user(s) said Thank You: wickededge

Weird site problems - inconsistent views (tablet) 4 months 4 days ago #16752

  • wickededge
  • wickededge's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1760
  • Thank you received: 609
  • Karma: 91
The web company is telling me that it is a DNS issue and they're working on it. Maybe the new DNS info had not propagated to all locations. I seem to remember that some locations come up more quickly than others.
--Clay Allison
The administrator has disabled public write access.

Re:Weird site problems - inconsistent views (tablet) 4 months 4 days ago #16755

  • razoredgeknives
  • razoredgeknives's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 702
  • Thank you received: 302
  • Karma: 38
Ok I made it! Lol looks like my other post disappeared though :-(

Josh
The administrator has disabled public write access.
Time to create page: 0.128 seconds