Welcome, Guest
Username: Password: Remember me

TOPIC: Wicked Edge Website Moving to a New Home

Wicked Edge Website Moving to a New Home 4 months 4 weeks ago #16877

  • razoredgeknives
  • razoredgeknives's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 792
  • Thank you received: 367
  • Karma: 39
Clay, fyi the "forum" link at the bottom of the page on the home page isn't working... may want to check some of those. The one under the Resources tab at the top does though.
The administrator has disabled public write access.

Wicked Edge Website Moving to a New Home 4 months 4 weeks ago #16878

  • wickededge
  • wickededge's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1781
  • Thank you received: 646
  • Karma: 91
razoredgeknives wrote:
Clay, fyi the "forum" link at the bottom of the page on the home page isn't working... may want to check some of those. The one under the Resources tab at the top does though.

Thank you, passing it along to the web company now!
--Clay Allison
The administrator has disabled public write access.
The following user(s) said Thank You: razoredgeknives

Wicked Edge Website Moving to a New Home 3 months 2 weeks ago #17398

  • razoredgeknives
  • razoredgeknives's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 792
  • Thank you received: 367
  • Karma: 39
One thing me and Tom (tcmeyer) noticed is that you don't have any option to set your notifications in this new site? I can't receive notifications for any pm's I get and it would be nice to have this option... or am I just missing it?
The administrator has disabled public write access.

Wicked Edge Website Moving to a New Home 3 months 2 weeks ago #17403

  • mark76
  • mark76's Avatar
  • NOW ONLINE
  • Administrator
  • Posts: 1235
  • Thank you received: 388
  • Karma: 86
When you go to your pm page, there's a link "settings" in the bottom left corner. Click that and you can adjust you email settings.
The administrator has disabled public write access.

Wicked Edge Website Moving to a New Home 3 months 2 weeks ago #17404

  • razoredgeknives
  • razoredgeknives's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 792
  • Thank you received: 367
  • Karma: 39
mark76 wrote:
When you go to your pm page, there's a link "settings" in the bottom left corner. Click that and you can adjust you email settings.

wow, that was semi hard to find lol... weird but my settings were set to email me upon new messages but it doesn't? I am going to check w/ my server... could be the problem.
The administrator has disabled public write access.

Wicked Edge Website Moving to a New Home 3 months 2 weeks ago #17405

  • cbwx34
  • cbwx34's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1260
  • Thank you received: 413
  • Karma: 92
I don't think it's your server, it doesn't work for me either anymore.
The administrator has disabled public write access.
Time to create page: 0.130 seconds