Welcome, Guest
Username: Password: Remember me

TOPIC: Website Upgrade.... Issues/Problems

Website Upgrade.... Issues/Problems 1 year 3 weeks ago #12504

  • PhilipPasteur
  • PhilipPasteur's Avatar
  • OFFLINE
  • Platinum Boarder
  • Phil
  • Posts: 944
  • Thank you received: 233
  • Karma: 66
I noticed that all of my PM history is gone. I guess I will survive, but that kind of thing should have been easy to bring over from the old DB.
On this thread, it showed 3 active pages. I clicked on 3, it was empty. Again, not a huge issue, but not the way I would expect things to work.

Of course, now something is there...this post, so it will be hard to test.

One more thing, I am curious to hear whether anyone else sees this. When I start to type a post, the first half dozen or so characters that I type don't show up. This is with IE 10... all of my observations are.
Phil

MAX 2001-2013
Hoping there is that bridge!
I miss you Buddy!
Last Edit: 1 year 3 weeks ago by PhilipPasteur.
The administrator has disabled public write access.

Website Upgrade.... Issues/Problems 1 year 3 weeks ago #12506

  • Mikedoh
  • Mikedoh's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 446
  • Thank you received: 105
  • Karma: 14
All my PMs are gone. Not a big deal for me either.
I too had clicked on this thread when it showed 3 active pages.
Third page was blank

Don't notice the typing lag you refer to, but I use an Ipad mostly.
The administrator has disabled public write access.

Website Upgrade.... Issues/Problems 1 year 3 weeks ago #12509

  • PhilipPasteur
  • PhilipPasteur's Avatar
  • OFFLINE
  • Platinum Boarder
  • Phil
  • Posts: 944
  • Thank you received: 233
  • Karma: 66
I figured out the typing lag. I have been typing before the page is really available for doing anything. Same issue that I mentioned yesterday. A full page will display, as in the message reply window, but it takes a fairly long time before I can actually do anything with it.. this includes typing or any other kind of navigation (scrolling). I guess I just need to be a bit more patient until they figure it out.
Phil

MAX 2001-2013
Hoping there is that bridge!
I miss you Buddy!
The administrator has disabled public write access.

Website Upgrade.... Issues/Problems 1 year 3 weeks ago #12513

  • KeithBurt
  • KeithBurt's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 2
  • Karma: 0
No, this is the link from this page "www.wickededgeusa.com/index.php?option=c...&catid=41&Itemid=254" at the end of the text that reads "Hard Carrying Case". It is hard coded into that link.
Link is "www.wickededgeusa.com/index.php?page=sho...virtuemart&Itemid=53"
Link s/b "www.wickededgeusa.com/index.php?option=c...egory_id=8&Itemid=98".
Feel free to pm if you want to take it offline.
Keith

Have a Great Day!
Keith Burt
"No! Try not. Do, or do not. There is no try."
- Yoda
The administrator has disabled public write access.
The following user(s) said Thank You: cbwx34

Website Upgrade.... Issues/Problems 1 year 3 weeks ago #12520

  • cbwx34
  • cbwx34's Avatar
  • OFFLINE
  • Moderator
  • Posts: 1260
  • Thank you received: 413
  • Karma: 92
Got it... I'll let 'em know. Thanks!
The administrator has disabled public write access.

FORUM ISSUES AFTER UPGRADE ? 1 year 5 days ago #12899

  • DARRELLALLEN
  • DARRELLALLEN's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 128
  • Thank you received: 35
  • Karma: 6
:(
Is anyone else experiencing the same issue I am where you are not getting emailed notifications of replies to topics you start, or topics you've replied to since the upgrade ?

I have the box checked to be notified of replies to topics, etc.....but have not been getting any emails since the upgrade happened..................:oops:

I even tried to send an email to the tech guys at This email address is being protected from spambots. You need JavaScript enabled to view it. and that email bounced as undeliverable.
The administrator has disabled public write access.

FORUM ISSUES AFTER UPGRADE ? 1 year 5 days ago #12901

  • wickededge
  • wickededge's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1760
  • Thank you received: 609
  • Karma: 91
DARRELLALLEN wrote:
:(
Is anyone else experiencing the same issue I am where you are not getting emailed notifications of replies to topics you start, or topics you've replied to since the upgrade ?

I have the box checked to be notified of replies to topics, etc.....but have not been getting any emails since the upgrade happened..................:oops:

I even tried to send an email to the tech guys at This email address is being protected from spambots. You need JavaScript enabled to view it. and that email bounced as undeliverable.

The webmaster is aware of the issue and was working on it as of yesterday. I haven't heard back from him yet to see what he's come up with today.
--Clay Allison
The administrator has disabled public write access.
The following user(s) said Thank You: DARRELLALLEN

Website Upgrade.... Issues/Problems 6 months 5 days ago #15533

  • wickededge
  • wickededge's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1760
  • Thank you received: 609
  • Karma: 91
We're testing out a new server to try and improve the speed. Please check it out here if you have a chance and let me know what you think of it: 192.254.191.200/index.php?option=com_con...=featured&Itemid=107. I don't think you'll be able to log onto your accounts and the forum won't be current but you should be able to get a feel for the speed and responsiveness.
--Clay Allison
The administrator has disabled public write access.

Website Upgrade.... Issues/Problems 6 months 5 days ago #15534

  • mark76
  • mark76's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1186
  • Thank you received: 353
  • Karma: 86
It's definitely a lot faster! I haven't had any server errors either.
Last Edit: 6 months 5 days ago by mark76.
The administrator has disabled public write access.
The following user(s) said Thank You: wickededge

Website Upgrade.... Issues/Problems 6 months 5 days ago #15535

  • wickededge
  • wickededge's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1760
  • Thank you received: 609
  • Karma: 91
mark76 wrote:
It's definitely a lot faster! I haven't had any server errors either.

Excellent, thanks for checking! If all the feedback is positive, we'll move the site over late on Saturday night.
--Clay Allison
The administrator has disabled public write access.
Time to create page: 0.142 seconds