Welcome, Guest
Username: Password: Remember me
This is the optional forum header for the Suggestion Box.

TOPIC: Slow site speed

Re: Slow site speed 2 years 2 months ago #2959

  • DennisHibar
  • DennisHibar's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 63
  • Thank you received: 23
  • Karma: 7
Allgonquin wrote:
And as long as I'm ranting a bit, the site will NOT remember me, either. I'm running a Mac with Safari 5 1 5.

Well .... that simply should not be. As long as you are not blocking cookies or clearing data upon quit ... your log-in info should be retained and you should be remembered on your next visit. The site deposits 4 cookies (you will only see one registered using Safari). The one which remembers you is valid for 1 year, unless, of course, you clear the cookie from your system. Personally, I use Firefox .... but just tested Safari to see if a problem existed. Nope, remembered me upon my next visit as it should.

My knives (updated 7/26/2014)
Dennis in PA
The administrator has disabled public write access.

Re: Slow site speed 2 years 2 months ago #2968

  • zig
  • zig's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 115
  • Thank you received: 33
  • Karma: 12
Don't know what your running but it is slow .. slow like the single slowest forum I've ever been on.
Not complaining, just letting you know Clay.

I would guess there are problems with the code.

Its so slow I tend to stay off topics and my system is blazing.

Just a heads up.
www.zbsharpening.com
Knife Sharpening Service
This email address is being protected from spambots. You need JavaScript enabled to view it.
908-635-2748
The administrator has disabled public write access.

Re: Slow site speed 2 years 2 months ago #2969

  • zig
  • zig's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 115
  • Thank you received: 33
  • Karma: 12
submitting the above topic took 15 seconds.
www.zbsharpening.com
Knife Sharpening Service
This email address is being protected from spambots. You need JavaScript enabled to view it.
908-635-2748
The administrator has disabled public write access.

Re: Slow site speed 2 years 2 months ago #2970

  • DennisHibar
  • DennisHibar's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 63
  • Thank you received: 23
  • Karma: 7
Zig ...

As I pointed out a few msgs earlier ... while the site coding is not perfect (done using the open source Joomla content management software), the page code, itself, is not resulting in the site being slow to load. The lag time is being caused by the server on which it is hosted. To test this .... I replicated the WE home page (not the forum home page) on my local host's server (which is really not a very fast server at all). (Note: Clay: Hope you are not upset about this.) The only thing I did to the code was to delete the code for its tracking/statistics scripts. Also, because of some of the renaming of the scripts in the code, there are a few abnormalities in rotating images. Aside from that, everything is pretty much as it is on Clay's server. HOWEVER, the page loads in 5-6 seconds (on my DSL connection) vs 11 - 15 seconds for the original page on WE site.

My knives (updated 7/26/2014)
Dennis in PA
Last Edit: 2 years 2 months ago by DennisHibar. Reason: Removed test link.
The administrator has disabled public write access.

Re: Slow site speed 2 years 2 months ago #2983

  • zig
  • zig's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 115
  • Thank you received: 33
  • Karma: 12
Thanks Dennis, Understood.
When I referred to code I was thinking that Joomla was making it run so slow.

When on your test link, on the main moving through the menu I found it slow.

Looks like its boiling down to the server. Even on your local, jumping from page to page is abnormally slow.
www.zbsharpening.com
Knife Sharpening Service
This email address is being protected from spambots. You need JavaScript enabled to view it.
908-635-2748
The administrator has disabled public write access.

Re: Slow site speed 2 years 2 months ago #2988

  • DennisHibar
  • DennisHibar's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 63
  • Thank you received: 23
  • Karma: 7
Zig ...

Keep in mind that I only replicated that one page. If you use ANY of the links on this page, they are calling on the pages located on the server that WE is using ..... that's the reason for the return of the "slowness" you experienced. I have gotten used to the page loading speed (or lack thereof) on the WE site. I just wanted to point out that it's really the result of the server, not the site code.

My knives (updated 7/26/2014)
Dennis in PA
The administrator has disabled public write access.
Time to create page: 0.133 seconds